Log in not working for customers without an integration connected
Incident Report for LangAI
Resolved
Incident has been resolved.
Posted Jan 11, 2022 - 14:43 UTC
Identified
The issue has been identified and the team is working on a fix.
Posted Jan 11, 2022 - 14:29 UTC
This incident affected: Web App.