[us.app.lang.ai] Project creation is not working
Incident Report for LangAI
Resolved
The incident has been resolved.
Posted Jun 11, 2021 - 15:51 UTC
Investigating
We are currently investigating an issue where the project creation is not working in our US tenant located at us.app.lang.ai. Project creation is still working for the rest of our tenatns
Posted Jun 11, 2021 - 13:20 UTC
This incident affected: Web App.