API and Integrations not working for EU customers
Incident Report for LangAI
Resolved
This incident has been resolved.
Posted Mar 02, 2022 - 20:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 02, 2022 - 19:09 UTC
This incident affected: Public API and Zendesk Integration.