Zendesk integration issues in some customers
Incident Report for LangAI
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 14:19 UTC
Monitoring
A fix has been implemented a we are monitoring the results. Any missing tickets will be displayed in the platform shortly.
Posted Apr 15, 2021 - 13:59 UTC
Investigating
We are currently investigating an issue with the Zendesk integration that started in the last two hours. We are already activating the targets back to process new tickets again. Customers using Lang from app.lang.ai are affected.
Posted Apr 15, 2021 - 13:38 UTC
This incident affected: Zendesk Integration.