Delays in Zendesk Ticket Processing
Incident Report for LangAI
Resolved
The incident has been resolved and new tickets are now being processed in real time. Previous ticket will be processed in the following hours.
Posted Jun 30, 2023 - 17:56 UTC
Identified
A fix is being implemented to start processing new tickets in real time.
Posted Jun 30, 2023 - 16:50 UTC
Investigating
We are currently investigating the issue. Current tickets are being processed with a delay of several hours.
Posted Jun 30, 2023 - 14:56 UTC
This incident affected: Web App.