Lang is not loading for some users
Incident Report for LangAI
Resolved
This incident has been resolved.
Posted Oct 20, 2022 - 15:17 UTC
Identified
The issue has been identified and the fix is being implemented.
Posted Oct 20, 2022 - 14:42 UTC
Investigating
A configuration change inadvertently lead to an issue with our platform cookies.
Posted Oct 20, 2022 - 14:38 UTC
This incident affected: Web App.