Zendesk Platform Outage in some instances
Incident Report for LangAI
Resolved
Zendesk notified that Pod 17 is now stable, where we have at least one of our customers. More information: https://support.zendesk.com/hc/en-us/articles/360054050653-Service-Incident-September-9th-2020
Posted Sep 09, 2020 - 14:50 UTC
Monitoring
Zendesk reported an outage impacting multiple products on Pod 17 & 18. This has an impact in some of our customers. See more details here: https://status.zendesk.com.

We will be monitoring and notify once the incident has been resolved.
Posted Sep 09, 2020 - 12:29 UTC
This incident affected: Web App and Public API.